1 (edited by DrCard 12/20/2022 12:03:43 pm)

Topic: Slim 4 API for third party apps integration

Will there be any update for Slim 4 integration with front accounting apis ?
As our servers are  running with php 8.
With

https://github.com/andresamayadiaz/FrontAccountingSimpleAPI

Currently we are using 1 api package that is built with slim 2 and that is not compatible with php 8.
I am trying use this with front accounting 2.14.4.

Any solution for this.

Or alternatives

Re: Slim 4 API for third party apps integration

Yes that is needed. But I think @Andres is no more maintaining this extension.

www.boxygen.pk

Re: Slim 4 API for third party apps integration

There are few interesting discussion on API. I think you must have a look on them if not yet

https://frontaccounting.com/punbb/viewtopic.php?id=7536
https://frontaccounting.com/punbb/viewtopic.php?id=7132
https://frontaccounting.com/punbb/viewtopic.php?pid=36418#p36418

www.boxygen.pk