Topic: need someone to upgrade scripts

Hi i have a running system in 2.3.19 and i want to upgrade it to the latest version
There are some modifications ( use of redbeans and some ajax )
i just need the modification to work in the latest version.
This was done custom , so there are minor adjustments needed
the budget for this work is U$ 100
anyone interested sent me a pm or email me at sewkar@gmail.com
thanks!

Re: need someone to upgrade scripts

You will need to first upgrade to v2.3.26 and see if all are working as desired. Then  abstract out the custom changes as well. Only then can you look at moving to FA v2.4.9+. Furthermore, verify that the PHP/MySQL and (Apache) Server specs are sufficient for the upgrade.

Re: need someone to upgrade scripts

yes done , but the scripts dont work accordingly in the latest version
so i need someone to upgrade the scripts
the job is still open