Topic: Removing "demouser" from login screen

I have setup a couple of companies, and with three I had no problem, yet the fourth insists on showing "demouser" and "password" on the opening login screen.

I took a look at login.php, and there is a line that suggests if $allow_demo_mode" is true then the "demouser" and "password" will appear.

I have tried setting $allow_demo_mode" to "false" and it has had no affect.

When I check the login.php scripts for the three other companies, they appear to be identical to the one I am having a problem with.

Any suggestions?

Thanks in advance smile

Re: Removing "demouser" from login screen


This is a config.php problem. A global variable, $allow_demo_mode, is set to true. You should try to empty the internet cache.