1 (edited by vvdy 02/01/2019 10:34:37 am)

Topic: re:in version 2.4.6 most of the extension are not working

When i upgrade to 2.4.6 I notice that if i try to activate an extension is give me following error :
Package ... is incompatible with current application version and cannot be activated. Check Install/Activate page for newer package version.

In version 2.4.4 extensions are OK.

Also i have got other company.  Second company cant activate extension too.

Re: re:in version 2.4.6 most of the extension are not working

Which extension?
Use Git Master version of FA.
FA server on Windows or Linux?
What versions of PHP/MySQL are you using?
Have you tried manual install from the FA24extensions repo?